<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://onartandaesthetics.com/xmlrpc.php">

<title>On the Burdens and Blessings of New Beginnings: &#8220;Salt Houses&#8221; by Hala Alyan &#8211; On Art and Aesthetics</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Serif:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Serif",serif}.wf-active .site-description{font-family:"PT Serif",serif}.wf-active .page-links > .page-links-title{font-family:"PT Serif",serif}.wf-active .archive .taxonomy-description, .wf-active .search-results .page-title span{font-family:"PT Serif",serif}.wf-active .comment-reply-title small{font-family:"PT Serif",serif}.wf-active #comments #respond p.form-submit input#comment-submit{font-family:"PT Serif",serif}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=onartandaesthetics.com&amp;id=102059832&amp;t=1507706685&amp;back=https%3A%2F%2Fonartandaesthetics.com%2F2017%2F10%2F10%2Fon-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//onartandaesthetics.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="On Art and Aesthetics &raquo; Feed" href="https://onartandaesthetics.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="On Art and Aesthetics &raquo; Comments Feed" href="https://onartandaesthetics.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="On Art and Aesthetics &raquo; On the Burdens and Blessings of New Beginnings: &#8220;Salt Houses&#8221; by Hala Alyan Comments Feed" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyFkOsOwiAMhV9IJEu8zB/GZ2HQMJQCoV2mby9zXuIl+IecNudrD5VjEjoGhsASB5H8YF0gOSYdURA6D5ePaqmJFvI35t0JSB6Bk9Incau+7J2P9rUnZqMMSetjp3xtdAavGIxIkfijqmE6Zih9TIonB4JxCjxgsdWw0RkLZU+x3LVgOFcRTJvHokn25QLVZPNRuy5lIBLlRTeg4L5k+/MjnNLP170FfOvMqJMhsis0PUVtpoUAebb/lBN7wH2z2m3abdOum+MV3hPWJg==' type='text/css' media='all' />
<link rel='stylesheet' id='boardwalk-source-code-pro-css'  href='https://fonts.googleapis.com/css?family=Source+Code+Pro%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9y0EOAiEMheELiQ1qoi6MZ2GYitVCCYWQub24m9nM7v3J+6Bn4yVVTBXqGyMq5DbBJK7M3fEXKHnQujCanr3Eo1c9wArFZjK3QEmh0xywKqh4cmxoXLaxhwOKYfGukqRNmBc7Knu04MQSxgwwXqv8o2d82Mv9erpZe7afH3AbWNs=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='cubic-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='cubic-playfair-display-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyNz0EKAjEMBdALWYM4irMQz5LG2qmmTWlaircXQRFRB1f5H95fBHo2JKm6VKFOLjqF3CxYwXLsyBfQemW3JNUFfKfUbKB/WUgPanomiR+D2Ezm5kNSQKpBksXySnM8i1ZzYgwFdMISkn/euZUKBWTD4uW9/HplGsCzWOQ7OMT9ahi343ozDrvzDRI5exY=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://onartandaesthetics.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Away from Daily Life into Fantasy World: Drive-in Theatres by Andrew Valko' href='https://onartandaesthetics.com/2017/10/09/away-from-daily-life-into-fantasy-world-drive-in-theatres-by-andrew-valko/' />
<link rel='next' title='A New Dimension: Julie Hrudova Captures Amsterdam at Night' href='https://onartandaesthetics.com/2017/10/10/a-new-dimension-julie-hrudova-captures-amsterdam-at-night/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/" />
<link rel='shortlink' href='http://wp.me/p6Ueqk-6eU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fonartandaesthetics.com%2F2017%2F10%2F10%2Fon-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fonartandaesthetics.com%2F2017%2F10%2F10%2Fon-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="On the Burdens and Blessings of New Beginnings: &#8220;Salt Houses&#8221; by Hala Alyan" />
<meta property="og:url" content="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/" />
<meta property="og:description" content="I am not very fond of family sagas (preferring more focussed personal&#8212;existential&#8212;narratives) and do not usually enjoy fiction on the immigrant experience (I like it better when it&amp;#821…" />
<meta property="article:published_time" content="2017-10-10T15:28:09+00:00" />
<meta property="article:modified_time" content="2017-10-10T15:28:09+00:00" />
<meta property="og:site_name" content="On Art and Aesthetics" />
<meta property="og:image" content="https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@OnArtAes" />
<meta name="twitter:text:title" content="On the Burdens and Blessings of New Beginnings: &#8220;Salt Houses&#8221; by Hala Alyan" />
<meta name="twitter:image:src" content="https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OnArtAes" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f70d630b3236461cb900b742e77e9bc4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/f70d630b3236461cb900b742e77e9bc4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/f70d630b3236461cb900b742e77e9bc4?s=114" />
<link rel='openid.server' href='https://onartandaesthetics.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://onartandaesthetics.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://onartandaesthetics.com/osd.xml" title="On Art and Aesthetics" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="On Art and Aesthetics" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Exploring creativity and beauty across different media. Scholarly and journalistic. Lushly illustrated. Passionately global." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://onartandaesthetics.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/f70d630b3236461cb900b742e77e9bc4?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="On the Burdens and Blessings of New Beginnings: &#8220;Salt Houses&#8221; by Hala Alyan | On Art and Aesthetics on WordPress.com" />
<meta name="description" content="I am not very fond of family sagas (preferring more focussed personal---existential---narratives) and do not usually enjoy fiction on the immigrant experience (I like it better when it&#039;s about travel and adventure). That being said, I did eagerly pick up Salt Houses by Brooklyn-based Palestinian-American novelist, poet and clinical psychologist Hala Alyan (@HalaNAlyan)---an intergenerational narrative on displacement, spanning the&hellip;" />
		<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 1, tn: 'cubic', amp: false };
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js"></script>
		<script type="text/javascript" src="https://static.criteo.net/js/ld/publishertag.js"></script><link rel="amphtml" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-23988 single-format-standard mp6 customizer-styles-applied has-sidebar widgets-hidden highlander-enabled highlander-light">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<div class="clear">
				<h1 class="site-title"><a href="https://onartandaesthetics.com/" rel="home">On Art and Aesthetics</a></h1>
				<h2 class="site-description">Exploring creativity and beauty across different media. Scholarly and journalistic. Lushly illustrated. Passionately global.</h2>
			</div>
		</div><!-- .site-branding -->
					<button class="sidebar-toggle" aria-expanded="false" ><span class="screen-reader-text">Toggle Sidebar</span></button>
			</header><!-- #masthead -->

	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-23988" class="post-23988 post type-post status-publish format-standard has-post-thumbnail hentry category-contemporary-roughly-1960s-onwards category-history category-literature category-middle-east-2 category-politics tag-assimilation tag-boston tag-brooklyn tag-family tag-generations tag-hala-alyan tag-history tag-homesickness tag-israel tag-israeli-palestinian-conflict tag-jaffa tag-memory tag-migration tag-nablus tag-new-york tag-palestine tag-palestine-american tag-paris tag-salt-houses tag-violence tag-war">
			<div class="entry-thumbnail">
			<img width="1944" height="1500" src="https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg?w=1944&amp;h=1500&amp;crop=1" class="attachment-boardwalk-hero-image size-boardwalk-hero-image wp-post-image" alt="" srcset="https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg?w=1944&amp;h=1500&amp;crop=1 1944w, https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg?w=150&amp;h=116&amp;crop=1 150w, https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg?w=300&amp;h=231&amp;crop=1 300w, https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg?w=768&amp;h=593&amp;crop=1 768w, https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg?w=1024&amp;h=790&amp;crop=1 1024w" sizes="(max-width: 1944px) 100vw, 1944px" data-attachment-id="24004" data-permalink="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/nablus_old_town_alkhaan/" data-orig-file="https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg" data-orig-size="1944,1944" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg?w=300" data-large-file="https://onartandaesthetics.files.wordpress.com/2017/10/nablus_old_town_alkhaan1-e1507573174698.jpg?w=768" />		</div><!-- .entry-thumbnail -->
	
	<header class="entry-header">
		<div class="entry-meta">
			<span class="posted-on"><time class="entry-date published updated" datetime="2017-10-10T20:58:09+00:00">October 10, 2017</time></span>		</div><!-- .entry-meta -->
		<h1 class="entry-title">On the Burdens and Blessings of New Beginnings: &#8220;Salt Houses&#8221; by Hala Alyan</h1>	</header><!-- .entry-header -->

	<div class="entry-content">
		<figure data-shortcode="caption" id="attachment_24001" style="width: 203px" class="wp-caption alignleft"><a href="https://www.amazon.com/Salt-Houses-Hala-Alyan-ebook/dp/B01LZDWCPV/ref=tmm_kin_swatch_0?_encoding=UTF8&amp;qid=&amp;sr="><img data-attachment-id="24001" data-permalink="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/halaalyansalthouses/" data-orig-file="https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses.jpg?w=203&#038;h=327" data-orig-size="295,475" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halaalyansalthouses" data-image-description="" data-medium-file="https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses.jpg?w=203&#038;h=327?w=186" data-large-file="https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses.jpg?w=203&#038;h=327?w=295" class="wp-image-24001" src="https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses.jpg?w=203&#038;h=327" alt="" width="203" height="327" srcset="https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses.jpg?w=203&amp;h=327 203w, https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses.jpg?w=93&amp;h=150 93w, https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses.jpg 295w" sizes="(max-width: 203px) 100vw, 203px" /></a><figcaption class="wp-caption-text"><em>Salt Houses</em> by Hala Alyan (2017, Cornerstone)</figcaption></figure>
<p>I am not very fond of family sagas (preferring more focussed personal&#8212;existential&#8212;narratives) and do not usually enjoy fiction on the immigrant experience (I like it better when it&#8217;s about travel and adventure). That being said, I <em>did</em> eagerly pick up <em><a href="https://www.amazon.com/Salt-Houses-Hala-Alyan-ebook/dp/B01LZDWCPV/ref=tmm_kin_swatch_0?_encoding=UTF8&amp;qid=&amp;sr=">Salt Houses</a> </em>by Brooklyn-based Palestinian-American novelist, poet and clinical psychologist <a href="https://www.halaalyan.com/">Hala Alyan</a> (<a class="ProfileHeaderCard-screennameLink u-linkComplex js-nav" href="https://twitter.com/HalaNAlyan"><span class="username u-dir" dir="ltr">@HalaNAlyan</span></a>)&#8212;an intergenerational narrative on displacement, spanning the Middle East, Europe and America. I have wanted to read something on Palestine/by a Palestinian for quite some time. This interest was sparked by an awareness of the <a href="http://palfest.org/">Palestine Festival of Literature</a>. I have heard of authors like <a href="http://selmadabbagh.com/">Selma Dabbagh</a> (<a href="https://www.amazon.com/Out-Novel-Selma-Dabbagh/dp/1608198766"><em>Out of It</em></a>) and <a href="https://en.wikipedia.org/wiki/Susan_Abulhawa">Susan Abulhawa</a> (<a href="https://www.amazon.com/Mornings-Jenin-Novel-Susan-Abulhawa/dp/1608190463"><em>Mornings in Jenin</em></a>) and have thought of checking out their work. For now, Hala Alyan&#8217;s wonderful debut somehow seemed most accessible.</p>
<figure data-shortcode="caption" id="attachment_24000" style="width: 201px" class="wp-caption alignright"><a href="https://www.amazon.com/Salt-Houses-Hala-Alyan/dp/0544912586"><img data-attachment-id="24000" data-permalink="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/halaalyansalthouses1/" data-orig-file="https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses1.jpg?w=201&#038;h=304" data-orig-size="331,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="halaalyansalthouses1" data-image-description="" data-medium-file="https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses1.jpg?w=201&#038;h=304?w=199" data-large-file="https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses1.jpg?w=201&#038;h=304?w=331" class="wp-image-24000" src="https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses1.jpg?w=201&#038;h=304" alt="" width="201" height="304" srcset="https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses1.jpg?w=201&amp;h=304 201w, https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses1.jpg?w=99&amp;h=150 99w, https://onartandaesthetics.files.wordpress.com/2017/10/halaalyansalthouses1.jpg 331w" sizes="(max-width: 201px) 100vw, 201px" /></a><figcaption class="wp-caption-text"><em>Salt Houses</em> by Hala Alyan (2017, Houghton Mifflin Harcourt)</figcaption></figure>
<p>Alyan&#8212;who grew up reading storytellers like Amy Tan, Chitra Divakaruni and Jhumpa Lahiri&#8212;has lived her life moving from Kuwait to Texas and Oklahoma, from Beirut to Brooklyn. She understands it all: &#8220;intergenerational clashes over culture; an enduring sense of homesickness; the idea of misplacing and recreating &#8216;home&#8217; in foreign cities.&#8221;</p>
<p><em>Salt Houses</em>, which begins in the 1960s and ends in the 2010s, is the story of the wealthy Yacoub family, originally from Jaffa. The novel starts with the couple Salma and Hussam, their children Alia and Widad and Mustafa&#8230;progresses on to the children of Alia and her husband Atef&#8212;Riham and Karam and Souad. It chronicles the experiences of their spouses (Latif, Budur, Elie), their children (Abdullah, Linah, Manar, Zain). Locations frequently change in the book&#8212;Jaffa, Nablus, Kuwait, Amman, Beirut, Paris, Boston, Palestine again&#8212;against a background of major political events: the <a href="https://en.wikipedia.org/wiki/Six-Day_War">Six-Day Arab-Israeli War of 1967</a>, <a href="https://en.wikipedia.org/wiki/Invasion_of_Kuwait">Saddam Hussein&#8217;s Invasion of Kuwait in 1990</a>, <a href="https://en.wikipedia.org/wiki/September_11_attacks">9/11</a>, <a href="https://en.wikipedia.org/wiki/2014_Israel%E2%80%93Gaza_conflict">the 2014 Gaza War</a>&#8230;</p>
<p>Throughout, the characters remain &#8220;normal&#8221;, people with ordinary strengths and weaknesses whom you could understand, empathise with. Alyan has written that she &#8220;wanted to write something that avoided the usual (media and art) portrayal of Palestinians and Arabs, which often involves politicizing or exotifying them.&#8221; This is something I really appreciated.</p>
<p>The younger Yacoubs migrate for safety and opportunity, they try to build new lives for themselves but struggle or outright fail to assimilate into the foreign environments they have chosen. It is as if the trauma has reverberated through the decades, proved contagious, passed from grandparents to grandchildren. Ever since that magnificent peach villa with its orange groves atop a hill overlooking the sea in Jaffa was razed to the soil by Israeli tanks, every subsequent shelter has turned out to be hollow, without foundation and structure, too ephemeral.</p>
<p>Where do you go when you have no proper &#8220;physical&#8221; home? What do you do? The author proposes gently: you continue to move, you endure, you refuse to stop even when there is pain. More importantly, you remember the comforting, invigorating tunes of your &#8220;ancient, salvaged music&#8221;&#8212;means you keep alive, you hold onto whatever is beautiful, whatever is good about your culture and identity.</p>
<p>&#8212;-</p>
<p>Three excerpts:</p>
<p><strong>Arabs Go Over to the West&#8230;</strong></p>
<blockquote><p>&#8220;If I don&#8217;t speak, no one will. This is exactly the problem. Arabs go over to the West, fall in love with their fake gods, their starlets and starlets and music stars, drink their poisoned water&#8230;It&#8217;s disgusting. We lose our culture. We sell our souls. Instead of getting fat off of their land, we should be fighting them, arming to the teeth. We should be returning to Allah. The people who are going to save us, they aren&#8217;t those spineless politicians. It&#8217;s the men inside the mosques&#8221;</p>
<p>&nbsp;</p>
<p>[&#8230;]</p>
<p>&nbsp;</p>
<p>&#8220;You listen to me. What those men are trying to do, what they&#8217;re trying to sell you, this idea that you&#8217;re lost and they&#8217;re saviors and the rest of the world is evil, that what you need is to bow and surrender and fight, they&#8217;ve been doing that for decades. You think you&#8217;re the first one? They&#8217;ll pick up anyone hungry enough to listen. So don&#8217;t sit there thinking you&#8217;re special. Don&#8217;t sit there thinking you have some great secret. We&#8217;re all a mess. Iraq&#8217;s a mess, Lebanon&#8217;s a mess, don&#8217;t even get me started on Palestine. But if you think those hypocrites are going to save anything, those liars wearing God like some gold to attract boys&#8230;well, then you&#8217;re an idiot.&#8221;</p></blockquote>
<p>&nbsp;</p>
<figure data-shortcode="caption" id="attachment_24011" style="width: 858px" class="wp-caption aligncenter"><img data-attachment-id="24011" data-permalink="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/children-of-war-1172016_960_720/" data-orig-file="https://onartandaesthetics.files.wordpress.com/2017/10/children-of-war-1172016_960_720.jpg?w=858&#038;h=570" data-orig-size="960,637" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://onartandaesthetics.files.wordpress.com/2017/10/children-of-war-1172016_960_720.jpg?w=858&#038;h=570?w=300" data-large-file="https://onartandaesthetics.files.wordpress.com/2017/10/children-of-war-1172016_960_720.jpg?w=858&#038;h=570?w=768" class="wp-image-24011" src="https://onartandaesthetics.files.wordpress.com/2017/10/children-of-war-1172016_960_720.jpg?w=858&#038;h=570" alt="" width="858" height="570" srcset="https://onartandaesthetics.files.wordpress.com/2017/10/children-of-war-1172016_960_720.jpg?w=858&amp;h=570 858w, https://onartandaesthetics.files.wordpress.com/2017/10/children-of-war-1172016_960_720.jpg?w=150&amp;h=100 150w, https://onartandaesthetics.files.wordpress.com/2017/10/children-of-war-1172016_960_720.jpg?w=300&amp;h=199 300w, https://onartandaesthetics.files.wordpress.com/2017/10/children-of-war-1172016_960_720.jpg?w=768&amp;h=510 768w, https://onartandaesthetics.files.wordpress.com/2017/10/children-of-war-1172016_960_720.jpg 960w" sizes="(max-width: 858px) 100vw, 858px" /><figcaption class="wp-caption-text">&#8220;We&#8217;re all a mess. Iraq&#8217;s a mess, Lebanon&#8217;s a mess, don&#8217;t even get me started on Palestine.&#8221; (Photo: Pixabay)</figcaption></figure>
<p>&nbsp;</p>
<p><strong>That House. The Ones that Came After&#8230;</strong></p>
<blockquote><p>That house. The ones that came after. He thinks of them, instinctively touching the soil again. All the houses they have lived in, the <a href="https://en.wikipedia.org/wiki/Ibrik"><em>ibriks</em></a> and rugs and curtains they have bought; how many windows should any person own? The houses float up to his mind&#8217;s eye like jinn, past lovers. The sloping roof of his mother&#8217;s hut, the marbled tiles in Salma&#8217;s kitchen, the small house he shared with Alia in Nablus. The Kuwait home. The Beirut apartments. This house, here in Amman. For Alia, some old, vanished house in Jaffa. They glitter whitely in his mind, like structures made of salt, before a tidal wave comes and sweeps them away.</p></blockquote>
<p>&nbsp;</p>
<figure data-shortcode="caption" id="attachment_24010" style="width: 875px" class="wp-caption aligncenter"><img data-attachment-id="24010" data-permalink="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/palestine-107955_960_720/" data-orig-file="https://onartandaesthetics.files.wordpress.com/2017/10/palestine-107955_960_720.jpg?w=875&#038;h=656" data-orig-size="960,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://onartandaesthetics.files.wordpress.com/2017/10/palestine-107955_960_720.jpg?w=875&#038;h=656?w=300" data-large-file="https://onartandaesthetics.files.wordpress.com/2017/10/palestine-107955_960_720.jpg?w=875&#038;h=656?w=768" class="wp-image-24010" src="https://onartandaesthetics.files.wordpress.com/2017/10/palestine-107955_960_720.jpg?w=875&#038;h=656" alt="" width="875" height="656" srcset="https://onartandaesthetics.files.wordpress.com/2017/10/palestine-107955_960_720.jpg?w=875&amp;h=656 875w, https://onartandaesthetics.files.wordpress.com/2017/10/palestine-107955_960_720.jpg?w=150&amp;h=113 150w, https://onartandaesthetics.files.wordpress.com/2017/10/palestine-107955_960_720.jpg?w=300&amp;h=225 300w, https://onartandaesthetics.files.wordpress.com/2017/10/palestine-107955_960_720.jpg?w=768&amp;h=576 768w, https://onartandaesthetics.files.wordpress.com/2017/10/palestine-107955_960_720.jpg 960w" sizes="(max-width: 875px) 100vw, 875px" /><figcaption class="wp-caption-text">&#8220;The houses float up to his mind&#8217;s eye like jinn, past lovers. The sloping roof of his mother&#8217;s hut, the marbled tiles in Salma&#8217;s kitchen, the small house he shared with Alia in Nablus.&#8221; (Photo: Pixabay)</figcaption></figure>
<p>&nbsp;</p>
<p><strong>That We Are Owed Something by the Cosmos&#8230;</strong></p>
<blockquote><p>It all [Arabic music] reminds her of the celebrations she read about in history classes, the extravagant parties the ancient Greeks used to throw before battle. Naked women, orgies, wine by the barrel, and, everywhere, wild music. She thinks of the slaughters going on, the occupation surrounding them, all the revolutions that flicker and blaze and die. It would seem like such a monumental, brave, lovely act, all this revelry in the face of war, except that Manar knows it has always been like this.</p>
<p>&nbsp;</p>
<p>It fascinates Manar&#8212;not just history in general, with its empires, collapses, and revivals, but also the faint, persistent echoes that seem to travel through the millennia. Land eaten and reshuffled, homes taken&#8212;daughters and sons speaking enemy languages, forgetting their own&#8212;the belief that we owed something by the cosmos.</p></blockquote>
<div>&#8212;-</div>
<p>Learn more in this video from &#8220;Politics &amp; Prose&#8221;:</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='768' height='462' src='https://www.youtube.com/embed/q0FtSSFHBQw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;start=401&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>Also, check out this author interview on <a href="http://www.npr.org/2017/05/04/526785965/i-belonged-nowhere-a-story-of-displacement-from-a-novelist-who-knows">NPR</a>.</p>
<div><img data-attachment-id="15795" data-permalink="https://onartandaesthetics.com/2017/03/07/tytia-habing-documents-a-fading-rural-lifestyle-in-her-ongoing-series-tharin/white-17/" data-orig-file="https://onartandaesthetics.files.wordpress.com/2017/03/white.jpg?w=45&#038;h=30" data-orig-size="425,283" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://onartandaesthetics.files.wordpress.com/2017/03/white.jpg?w=45&#038;h=30?w=300" data-large-file="https://onartandaesthetics.files.wordpress.com/2017/03/white.jpg?w=45&#038;h=30?w=425" class="alignnone wp-image-15795" src="https://onartandaesthetics.files.wordpress.com/2017/03/white.jpg?w=45&#038;h=30" alt="" width="45" height="30" srcset="https://onartandaesthetics.files.wordpress.com/2017/03/white.jpg?w=45&amp;h=30 45w, https://onartandaesthetics.files.wordpress.com/2017/03/white.jpg?w=90&amp;h=60 90w" sizes="(max-width: 45px) 100vw, 45px" /></div>
<div>&#8212;-</div>
<div>
<p class="wpb_text_column wpb_content_element vc_custom_1486473244029">Image Credit:</p>
<p>Featured: Nablus Old Town AlKhaan by User &#8220;DeenaAy&#8221;, <a class="mw-mmv-license" href="https://creativecommons.org/licenses/by-sa/3.0" target="_blank" rel="noopener">CC BY-SA 3.0</a>, Wikimedia Commons</p>
<div class="wpb_text_column wpb_content_element vc_custom_1486473244029"></div>
<p>&nbsp;</p>
<hr />
<p><em><a class="no-border" href="https://www.facebook.com/onartandaesthetics"><img data-attachment-id="5998" data-permalink="https://onartandaesthetics.com/2016/09/02/ancient-forests-deep-fjords/logoonartaes/" data-orig-file="https://onartandaesthetics.files.wordpress.com/2016/08/logoonartaes.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://onartandaesthetics.files.wordpress.com/2016/08/logoonartaes.jpg?w=300" data-large-file="https://onartandaesthetics.files.wordpress.com/2016/08/logoonartaes.jpg?w=768" class="alignleft wp-image-5998" src="https://onartandaesthetics.files.wordpress.com/2016/08/logoonartaes.jpg?w=79&amp;h=79" width="79" height="79" srcset="https://onartandaesthetics.files.wordpress.com/2016/08/logoonartaes.jpg?w=79&amp;h=79 79w, https://onartandaesthetics.files.wordpress.com/2016/08/logoonartaes.jpg?w=158&amp;h=158 158w, https://onartandaesthetics.files.wordpress.com/2016/08/logoonartaes.jpg?w=150&amp;h=150 150w" sizes="(max-width: 79px) 100vw, 79px" /></a><span style="color:#ff0000;">Follow on <strong><a href="https://www.facebook.com/onartandaesthetics">Facebook</a> </strong>and <strong><a href="http://twitter.com/OnArtAes">Twitter</a></strong>. Info on sponsored posts is available </span></em><span style="color:#ff0000;"><strong><em><a href="https://onartandaesthetics.com/sponsored-posts-promotional-reviews/">here</a></em></strong><em>.</em></span></p>
<p><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=UH53U2BKC4XCL"><img class="aligncenter" src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png" alt="Donate Button with Credit Cards" /></a></p>
<hr />
<p>&nbsp;</p>
</div>
			<style type="text/css">
			div.wpmrec2x{max-width:610px;}
			div.wpmrec2x div.u > div{float:left;margin-right:10px;}
			div.wpmrec2x div.u > div:nth-child(3n){margin-right:0px;}
			</style>		<div class="wpcnt">
			<div class="wpa wpmrec wpmrec2x">
				<span class="wpa-about">Advertisements</span>
				<div class="u">
										<script type='text/javascript' id="s1020598321">
						(function(g,$){if("undefined"!=typeof g.__ATA){
							g.__ATA.initAd({collapseEmpty:'after', sectionId:1020598321, width:300, height:250});
							g.__ATA.initAd({collapseEmpty:'after', sectionId:1020598324, width:300, height:250});
						}})(window,jQuery);
					</script>
				</div>
						<div id="crt-1212242992" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-1212242992');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1212242992",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-1212242992'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>		<div id="crt-562984347" style="width:300px;height:250px;"></div>
		<script type="text/javascript">
		var o = document.getElementById('crt-562984347');
		if ("undefined"!=typeof Criteo) {
			var p = o.parentNode;
			p.style.setProperty('display', 'inline-block', 'important');
			o.style.setProperty('display', 'block', 'important');
			Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-562984347",collapseContainerIfNotAdblocked:true,"callifnotadblocked": function () {var o = document.getElementById('crt-562984347'); o.style.setProperty('display','none','important');o.style.setProperty('visbility','hidden','important'); } });
		} else {
			o.style.setProperty('display', 'none', 'important');
			o.style.setProperty('visibility', 'hidden', 'important');
		}
		</script>
			</div>
		</div><script type="text/javascript">(function(g){g.__ATA.initVideoAd({format: 'inread', sectionId:1020598325});})(window);</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-23988" class="share-facebook sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-23988" class="share-twitter sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-23988" class="share-google-plus-1 sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-23988" class="share-pinterest sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-23988" class="share-skype sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=On%20the%20Burdens%20and%20Blessings%20of%20New%20Beginnings%3A%20%22Salt%20Houses%22%20by%20Hala%20Alyan https%3A%2F%2Fonartandaesthetics.com%2F2017%2F10%2F10%2Fon-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-23988" class="share-linkedin sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/?share=email" target="_blank" title="Click to email"><span></span><span class="sharing-screen-reader-text">Click to email (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://onartandaesthetics.com/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-102059832-23988-59ddc73d87af1' data-src='//widgets.wp.com/likes/#blog_id=102059832&amp;post_id=23988&amp;origin=onartandaesthetics.wordpress.com&amp;obj_id=102059832-23988-59ddc73d87af1' data-name='like-post-frame-102059832-23988-59ddc73d87af1'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div></div>			</div><!-- .entry-content -->

	
<div class="entry-author">
	<h2 class="author-heading">Published by Tulika B.</h2>

	<div class="author-avatar">
		<img alt='' src='https://2.gravatar.com/avatar/ead218935402a1faa06c43deda6612cd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<p class="author-bio">
			Cosmopolitan soul and King's College London alum (Twitter: @TulikaBahadur89) - slowly working on a novel and a collection of short stories (tulikabahadur@gmail.com: email for reviews and interviews). Follow "On Art and Aesthetics" on Facebook (@onartandaesthetics) and Twitter (@OnArtAes).			<span class="author-link"><a href="https://onartandaesthetics.com/author/tulikabahadur/" rel="author">View all posts by Tulika B.</a></span>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .entry-author -->

	<footer class="entry-footer">
		<span class="cat-links">Posted in <a href="https://onartandaesthetics.com/category/contemporary-roughly-1960s-onwards/" rel="category tag">Contemporary (roughly 1960s onwards)</a>, <a href="https://onartandaesthetics.com/category/history/" rel="category tag">History</a>, <a href="https://onartandaesthetics.com/category/literature/" rel="category tag">Literature</a>, <a href="https://onartandaesthetics.com/category/middle-east-2/" rel="category tag">Middle East</a>, <a href="https://onartandaesthetics.com/category/politics/" rel="category tag">Politics</a></span><span class="tags-links">Tagged <a href="https://onartandaesthetics.com/tag/assimilation/" rel="tag">assimilation</a>, <a href="https://onartandaesthetics.com/tag/boston/" rel="tag">boston</a>, <a href="https://onartandaesthetics.com/tag/brooklyn/" rel="tag">brooklyn</a>, <a href="https://onartandaesthetics.com/tag/family/" rel="tag">family</a>, <a href="https://onartandaesthetics.com/tag/generations/" rel="tag">generations</a>, <a href="https://onartandaesthetics.com/tag/hala-alyan/" rel="tag">hala alyan</a>, <a href="https://onartandaesthetics.com/tag/history/" rel="tag">History</a>, <a href="https://onartandaesthetics.com/tag/homesickness/" rel="tag">homesickness</a>, <a href="https://onartandaesthetics.com/tag/israel/" rel="tag">israel</a>, <a href="https://onartandaesthetics.com/tag/israeli-palestinian-conflict/" rel="tag">Israeli–Palestinian conflict</a>, <a href="https://onartandaesthetics.com/tag/jaffa/" rel="tag">jaffa</a>, <a href="https://onartandaesthetics.com/tag/memory/" rel="tag">memory</a>, <a href="https://onartandaesthetics.com/tag/migration/" rel="tag">migration</a>, <a href="https://onartandaesthetics.com/tag/nablus/" rel="tag">nablus</a>, <a href="https://onartandaesthetics.com/tag/new-york/" rel="tag">new york</a>, <a href="https://onartandaesthetics.com/tag/palestine/" rel="tag">palestine</a>, <a href="https://onartandaesthetics.com/tag/palestine-american/" rel="tag">palestine american</a>, <a href="https://onartandaesthetics.com/tag/paris/" rel="tag">paris</a>, <a href="https://onartandaesthetics.com/tag/salt-houses/" rel="tag">salt houses</a>, <a href="https://onartandaesthetics.com/tag/violence/" rel="tag">violence</a>, <a href="https://onartandaesthetics.com/tag/war/" rel="tag">war</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

			
				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<div class="nav-previous"><a href="https://onartandaesthetics.com/2017/10/09/away-from-daily-life-into-fantasy-world-drive-in-theatres-by-andrew-valko/" rel="prev"><span class="screen-reader-text"><span class="meta-nav">&larr;</span>&nbsp;Away from Daily Life into Fantasy World: Drive-in Theatres by Andrew Valko</span></a></div><div class="nav-next"><a href="https://onartandaesthetics.com/2017/10/10/a-new-dimension-julie-hrudova-captures-amsterdam-at-night/" rel="next"><span class="screen-reader-text">A New Dimension: Julie Hrudova Captures Amsterdam at Night&nbsp;<span class="meta-nav">&rarr;</span></span></a></div>
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="sidebar" class="sidebar" aria-hidden="true">
	<div class="sidebar-content">
					<nav id="site-navigation" class="main-navigation" role="navigation">
				<h1 class="menu-title">Menu</h1>
				<div class="menu-primary"><ul id="menu-menu-1" class="clear"><li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7"><a href="https://onartandaesthetics.com/about-contact/">ABOUT &amp; CONTACT</a></li>
<li id="menu-item-2995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2995"><a href="https://onartandaesthetics.com/sponsored-posts-promotional-reviews/">SPONSORED POSTS (SHOWCASE, REVIEWS AND INTERVIEWS)</a></li>
</ul></div>			</nav><!-- #site-navigation -->
		
				<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-3" class="widget widget_text"><h1 class="widget-title">One-Time Contribution</h1>			<div class="textwidget"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=UH53U2BKC4XCL"><img src="https://www.paypalobjects.com/webstatic/en_US/btn/btn_donate_cc_147x47.png" alt="Donate Button with Credit Cards" /></a></div>
		</aside><aside id="text-4" class="widget widget_text"><h1 class="widget-title">Connect with Me</h1>			<div class="textwidget"><a href="https://www.linkedin.com/pub/tulika-bahadur/109/43/365">
      
          <img src="https://static.licdn.com/scds/common/u/img/webpromo/btn_myprofile_160x33.png" width="160" height="33" border="0" alt="View Tulika Bahadur's profile on LinkedIn">
        
    </a></div>
		</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://onartandaesthetics.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="media_image-2" class="widget widget_media_image"><h1 class="widget-title">Recognition</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://discover.files.wordpress.com/2017/03/discover-badge-circle2x.png?w=150&#038;h=150" alt="" width="200" height="200" /></aside><aside id="categories-2" class="widget widget_categories"><h1 class="widget-title">Categories</h1><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="2131">3D</option>
	<option class="level-0" value="41396029">Advertising and Journalism</option>
	<option class="level-0" value="469423691">African Cultures and Issues</option>
	<option class="level-0" value="551011479">Anthologies, Compendiums, Dictionaries, Encyclopaedia</option>
	<option class="level-0" value="444293020">Antiquity and Further Back</option>
	<option class="level-0" value="2290">Architecture</option>
	<option class="level-0" value="44504">Art-Making</option>
	<option class="level-0" value="469424731">Asian Cultures and Issues</option>
	<option class="level-0" value="182570">Avant-garde</option>
	<option class="level-0" value="417978160">Beauty or Ugliness</option>
	<option class="level-0" value="10051">Bible</option>
	<option class="level-0" value="3644">Biography</option>
	<option class="level-0" value="581134342">Central and South/Latin America</option>
	<option class="level-0" value="455505727">Contemporary (roughly 1960s onwards)</option>
	<option class="level-0" value="195969">Cultural Criticism</option>
	<option class="level-0" value="3990">Dance</option>
	<option class="level-0" value="461219872">Early Modern Period (roughly 1500-1800)</option>
	<option class="level-0" value="657">Economics</option>
	<option class="level-0" value="442901858">Engraving and Embossment</option>
	<option class="level-0" value="134716">Ethics and Morality</option>
	<option class="level-0" value="552">Excerpts</option>
	<option class="level-0" value="401">Faith</option>
	<option class="level-0" value="7224">Fantasy</option>
	<option class="level-0" value="10636966">Fashion and Textiles</option>
	<option class="level-0" value="83523033">Festivals and Feasts</option>
	<option class="level-0" value="1412183">Film</option>
	<option class="level-0" value="678">History</option>
	<option class="level-0" value="11761399">Illustration and Graphic Design</option>
	<option class="level-0" value="2619">Installations</option>
	<option class="level-0" value="4083">Interiors</option>
	<option class="level-0" value="831">Interviews</option>
	<option class="level-0" value="461220147">Late Modern Period (roughly 1800-1950s)</option>
	<option class="level-0" value="25336">Law and Order</option>
	<option class="level-0" value="538119182">Letters, Speeches and Addresses</option>
	<option class="level-0" value="557">Literature</option>
	<option class="level-0" value="229341120">Manuscripts and Maps</option>
	<option class="level-0" value="18517">Memoirs</option>
	<option class="level-0" value="39819205">Middle Ages</option>
	<option class="level-0" value="35000761">Middle East</option>
	<option class="level-0" value="32801">Mixed Media</option>
	<option class="level-0" value="192227">Music</option>
	<option class="level-0" value="3998">Music Videos</option>
	<option class="level-0" value="5927115">Mythology and Folklore</option>
	<option class="level-0" value="34774686">Nature</option>
	<option class="level-0" value="19082239">Non-Fiction</option>
	<option class="level-0" value="452470623">Orientalism (Western depictions of the East)</option>
	<option class="level-0" value="34917973">Painting</option>
	<option class="level-0" value="1868">Philosophy</option>
	<option class="level-0" value="436">Photography</option>
	<option class="level-0" value="1861871">Poetry</option>
	<option class="level-0" value="398">Politics</option>
	<option class="level-0" value="432911291">Pre-literate Period</option>
	<option class="level-0" value="572151539">Public or Land Art</option>
	<option class="level-0" value="142814">Religion and Spirituality</option>
	<option class="level-0" value="461207377">Renaissance, Baroque and the Like</option>
	<option class="level-0" value="121326">Romanticism</option>
	<option class="level-0" value="542702792">Science or Maths or Technology</option>
	<option class="level-0" value="541792513">Sculpture or Pottery or Carving</option>
	<option class="level-0" value="64117">Skepticism</option>
	<option class="level-0" value="564612205">Sketches and Prints and Collages</option>
	<option class="level-0" value="5386">Theatre</option>
	<option class="level-0" value="34926475">Theology</option>
	<option class="level-0" value="20232">Travelogues</option>
	<option class="level-0" value="19336">Typography</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://onartandaesthetics.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="archives-2" class="widget widget_archive"><h1 class="widget-title">Archives</h1>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://onartandaesthetics.com/2017/10/'> October 2017 </option>
	<option value='https://onartandaesthetics.com/2017/09/'> September 2017 </option>
	<option value='https://onartandaesthetics.com/2017/08/'> August 2017 </option>
	<option value='https://onartandaesthetics.com/2017/07/'> July 2017 </option>
	<option value='https://onartandaesthetics.com/2017/06/'> June 2017 </option>
	<option value='https://onartandaesthetics.com/2017/05/'> May 2017 </option>
	<option value='https://onartandaesthetics.com/2017/04/'> April 2017 </option>
	<option value='https://onartandaesthetics.com/2017/03/'> March 2017 </option>
	<option value='https://onartandaesthetics.com/2017/02/'> February 2017 </option>
	<option value='https://onartandaesthetics.com/2017/01/'> January 2017 </option>
	<option value='https://onartandaesthetics.com/2016/12/'> December 2016 </option>
	<option value='https://onartandaesthetics.com/2016/11/'> November 2016 </option>
	<option value='https://onartandaesthetics.com/2016/10/'> October 2016 </option>
	<option value='https://onartandaesthetics.com/2016/09/'> September 2016 </option>
	<option value='https://onartandaesthetics.com/2016/08/'> August 2016 </option>
	<option value='https://onartandaesthetics.com/2016/07/'> July 2016 </option>
	<option value='https://onartandaesthetics.com/2016/06/'> June 2016 </option>
	<option value='https://onartandaesthetics.com/2016/05/'> May 2016 </option>
	<option value='https://onartandaesthetics.com/2016/04/'> April 2016 </option>
	<option value='https://onartandaesthetics.com/2016/03/'> March 2016 </option>
	<option value='https://onartandaesthetics.com/2016/02/'> February 2016 </option>
	<option value='https://onartandaesthetics.com/2016/01/'> January 2016 </option>
	<option value='https://onartandaesthetics.com/2015/12/'> December 2015 </option>
	<option value='https://onartandaesthetics.com/2015/11/'> November 2015 </option>

		</select>
		</aside>		</div><!-- #secondary -->
			</div><!-- .sidebar-content -->
</div><!-- #sidebar -->

	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201741y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ead218935402a1faa06c43deda6612cd">
	</div>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="102059832" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://onartandaesthetics.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="On Art and Aesthetics" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7482c5fbe1" /><input type="hidden" name="_wp_http_referer" value="/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/onartandaesthetics.com\/2017\/10\/10\/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan\/":23988};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-telegram' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/10/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZYOg1SY6i0xDaP5w1K4fLdq5ffDgyQJTrBQrhCayb5eNDIU4p8i2k+j2pDSQGZknGHc0JTUmD45qNniLH750hF2qTepVarW4F6ZUMAU=' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"102059832","siteName":"On Art and Aesthetics","siteURL":"https:\/\/onartandaesthetics.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/f70d630b3236461cb900b742e77e9bc4?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/cubic","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/onartandaesthetics.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fonartandaesthetics.com%2F2017%2F10%2F10%2Fon-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan%2F","themeURL":"https:\/\/wordpress.com\/theme\/cubic\/","xhrURL":"https:\/\/onartandaesthetics.com\/wp-admin\/admin-ajax.php","nonce":"c374b05fa6","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d713b6acbb\" \/>","referer":"https:\/\/onartandaesthetics.com\/2017\/10\/10\/on-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan\/","canFollow":"1","feedID":"47536329","statusMessage":"","customizeLink":"https:\/\/onartandaesthetics.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fonartandaesthetics.wordpress.com%2F2017%2F10%2F10%2Fon-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan%2F","postID":"23988","shortlink":"http:\/\/wp.me\/p6Ueqk-6eU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/onartandaesthetics.com\/23988","statsLink":"https:\/\/wordpress.com\/stats\/post\/23988\/onartandaesthetics.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Cubic","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,950 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/onartandaesthetics.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fonartandaesthetics.com%2F2017%2F10%2F10%2Fon-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/onartandaesthetics.com\/wp-admin\/admin-ajax.php","nonce":"0b77275ced","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/onartandaesthetics.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fonartandaesthetics.com%2F2017%2F10%2F10%2Fon-the-burdens-and-blessings-of-new-beginnings-salt-houses-by-hala-alyan%2F","blog_id":"102059832","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=102059832&v=wpcom&tz=5&user_id=0&subd=onartandaesthetics","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkd1OwzAMhV+INNukATeIZ0kTd3WaP+ykhbcnZXQqrFTiytbJ+U4SW05J6BgyhCwtSwMjakjvjeUHuTryRSRXLhhYOhyA5VuBAr0KxgHtmHX0vkriCtmZbiVPmOA/0A/hN5h78NWWSivbqMhMyg0zlJS+u+QvLw+YanoYRBd1YdHh3QRWqC4t6q93zc3OR5TxGESrSHrFGah2Io5AhKZG3bS9BJ0xhjnh1u24CTjFwDiCGOsVcUNp6ouWBAzaFXMdMadt3dZF08d3adaurcUpioXBSQu5jn8Qi7DDpMhZdE4hSe4VYbgstUKv/uV4Ppwen49Pp4P9BAijAL4='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'102059832','blog_tz':'5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'102059832','v':'wpcom','tz':'5','user_id':'0','post':'23988','subd':'onartandaesthetics'}]);
_stq.push(['extra', {'crypt':'UE5tW3cvZGQ9TjdGSlgsZEJpOUUyQWUzOD0uLl1maHhQaDk5JVJEL3RfdnIlc2hvdT9SVXJWcDIrbGJfODVEYVIwSzRfLn53MnJnWkdnWiU/S0FfSDdnZmtqbC5Ca0tFazBEQ1EtMyxfT35WTEpfXVNTNFJVendTcnN+fDZLcWJVUitTW2I9SzVbalQxellEd2FWZHU1K0EvTCtJVFJTS2JkRiZVbVo9N3ZycVRhP0o/SG49aiZhcEVkVDEzVGdiTX4zW1pvYW83LEl3LyZ2bnR6eWVrMUk0'}]);
_stq.push([ 'clickTrackerInit', '102059832', '23988' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>